更新Android SDK之后Eclipse提示ADT版本过低

作者: hht7915
发布时间:2015-07-01 16:24:23

打开Eclipse报错:


点击AVD 或者 SDK manager报错:



解决方法,到Android SDK 根目录,找到android-sdk\tools\lib\plugin.prop 这个文件,打开。

将里面的plugin.version=21.0.0 改成 plugin.version=20.0.0   我本身的版本是20.0.0但是SDK需要的是21.0.0

所以会报错,改完后保存。重启eclipse ,问题就解决了。遇到这个问题的童鞋们,试下吧~

在网上看到别的大神给出的解决方法,想看原文请点击这里->原文出处


//add by somebodydie 2012-12-31 12:16

按以上的方法更改后AVD是可以正常在eclipse里面跑起来了,但是接着又遇到一个问题,

新建android项目的最后一步,提示说ADT版本太低。。

于是还是更新ADT吧。。

  打开eclipes,选择Help->Install New Software…->选择work with:后的Add…

2).     在Name选项输入Android Plugin,在Location输入http://dl-ss.google.com/android/eclipse/,点击OK,然后在下面勾选Name中的选项即可。

来源:http://blog.csdn.net/hht7915/article/details/43935703

推荐: